Aktuelles
28.12.2012
AVM hat das Login Verfahren der AVM Fritz!Box Fon im Fritz!OS 5.50 (Firmware-Version xx.05.50) geändert. VoIPdial unterstützt diese Änderung nicht und funktioniert deshalb nicht mit Fritz!OS 5.50. An einer Anpassung von VoIPdial wird gearbeitet.

25.09.2009
Die VoIPdial Version 1.20 unterstützt jetzt auch das neue Login Verfahren der AVM Fritz!Box Fon, das mit der Firmware-Version xx.04.74 eingeführt wurde.
Direkt zur Download Seite

Apps für Symbian Smartphones

MD-Soft ist Mitglied der
MD-Soft ist Mitglied in der GermanTechCloud

Softphones

Übersicht mit VoIPdial getesteter Softphones.

Kompatibel

Folgende Softphones wurden mit VoIPdial getestet bzw. VoIPdial dafür angepasst:
Softphone Version
GMX NetPhone 2.50.861
Phoner 1.84
PhonerLite 1.11
Skype 2.0.0.107 / 2.5.0.126
X-PRO 2.2 1106

Nicht kompatibel

Folgende Softphones funktionieren nicht mit VoIPdial:
Softphone Version
SIPPS 2.1.3
sipXphone 2.6.0.27
Hinweise zu weiteren Softphones, die mit VoIPdial funktionieren, oder auch nicht, bitte über das Kontaktformular.